1 Reply Latest reply on Dec 18, 2006 9:27 PM by jantzen

    JBoss IDE default server setting

    far_ali68 Newbie

      Hi All,

      I have JBoss application server 4.0.5 and JBoss IDE installed in my machine. Problem is that JBoss IDE preferences page does not show any default server and also if click "Deployer" in the preferences page it gives me "The currently displayed page contains invalid values." error. Any idea how to fix this issue.

      Regards,

      Syed Farhan Ali

        • 1. Re: JBoss IDE default server setting
          jantzen Newbie

          Hi Syed,

          You should say what version of JBossIDE you're using since there were some pretty big changes from 1.5/1.6 to 2, but here's a guess anyway ...

          I believe you need to create the server first, since JBossIDE doesn't know where JBoss is installed in all cases and so can't configure it automatically.

          Try going to Window->Preferences->Server->Installed Runtime and setting up a new JBoss 4 server. Hopefully JBossIDE will pick up on its existence.

          HTH