0 Replies Latest reply on Jan 24, 2007 3:01 AM by Jens Weintraut

    Which version to use?

    Jens Weintraut Apprentice

      Hi there,

      I still use JBossIDE 1.5 but I'm thinking about upgrading. But I'm wondering which version I should use. The installation guide is written for 1.5, the last release is 1.6 and since October 2006 there's only a beta2 of JBossIDE 2.0.

      I develop an application with Seam 1.1.1, ICEfaces 1.5.2 and Facelets. Can somebody recommend a version of JBossIDE?

      Thanks in advance
      Newlukai