1 Reply Latest reply on Dec 16, 2007 4:45 AM by Max Rydahl Andersen

    EAR project looses dependencies

    Juergen Zimmermann Master

      WTP 2.0.1 has a bug https://bugs.eclipse.org/bugs/show_bug.cgi?id=205004 so that an EAR project looses its dependencies on e.g. EJB modules.

      Always resetting the dependencies is a little bit annoying. I'd like to upgrade WTP to the latest maintenance build. Are there any experiences in using a WTP 2.0.2 maintenance build instead of 2.0.1 ?