1 Reply Latest reply on Jan 2, 2008 3:09 AM by Max Rydahl Andersen

    (empty) seam web project fail?

    bruno sanz Newbie

      Hello

      I am not able to create one seam project with the wizard...

      Further than 2 small warnings (cant find one variable called "projectName")...

      I get one error on deployment (i didnt add any file nor code...just the one that the wizard create) in org.jboss.seam.servlet.SeamListener

      The error es
      java.lang.UnsupportedClassVersionError: Bad version number in .class file
      ...
      12:05:41,773 ERROR [StandardContext] Error listenerStart

      I tryed installing 2 seams the 1.2.1 and the 2.0..Both of them give the same error as answer.

      I work with mac os leopard on jdk 1.5

      Thank you