4 Replies Latest reply on Mar 26, 2008 10:10 AM by Jason G

    anyone else have issues with visual editor on OSX?

    Jason G Newbie

      I have the 2.0.1 version of the tools installed on eclipse 3.3, and just installed it on OSX. When I try to open an xhtml file, the visual editor gives me the following error:

      The VPE editor can't be run because your system environment needs to change slightly.

      The message links to an old wiki page about configuring libstdc++ on linux...
      http://labs.jboss.com/wiki/JBosstoolsVisualEditorFAQ

      Googling found me this link:
      http://labs.jboss.com/tools/blog/visual_page_editor_updated_-_now_with_macosx_support/

      So, in theory this should be working... can anyone else confirm or deny that this works for them so I know if it is an issue with my setup or with the tool? I figure someone else might be able to weigh in before I chase down trying to see if the libstdc++ library might possibly apply to OSX...

      Thanks in advance,
      Jason