1 Reply Latest reply on Jul 12, 2008 12:16 PM by Max Rydahl Andersen

    Problem with the update site?

    Brett Schmoll Newbie

      I was trying to update the JBoss Tools plugin via the update site and encountered

      RichFaces VPE Feature (2.1.1.GA) requires feature "org.jboss.tools.xulrunner.feature (1.8.1.3-20070904)", or compatible.


      Which appears to be on the update site but isn't getting picked-up by the eclipse update manager.

      Disabling the RichFaces feature and the seam tools allows it to work.

      -Brett