8 Replies Latest reply on Oct 2, 2008 4:39 PM by Venkateswara Kodali

    Error opening XHTML files in eclipse

    Venkateswara Kodali Newbie

      Hi,

      I am getting this error when i try to open .xhtml files and also getting validation errors Unknown attribute (f)

      Thanks in advance

      java.lang.NoClassDefFoundError: org/jboss/tools/vpe/editor/IVEditor
       at java.lang.ClassLoader.defineClass1(Native Method)
       at java.lang.ClassLoader.defineClass(Unknown Source)
       at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.defineClass(DefaultClassLoader.java:161)
       at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.defineClass(ClasspathManager.java:501)
       at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findClassImpl(ClasspathManager.java:471)
       at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClassImpl(ClasspathManager.java:430)
       at org.eclipse.osgi.baseadaptor.loader.ClasspathManager.findLocalClass(ClasspathManager.java:413)
       at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.findLocalClass(DefaultClassLoader.java:189)
       at org.eclipse.osgi.framework.internal.core.BundleLoader.findLocalClass(BundleLoader.java:340)
       at org.eclipse.osgi.framework.internal.core.BundleLoader.findClassInternal(BundleLoader.java:408)
       at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:369)
       at org.eclipse.osgi.framework.internal.core.BundleLoader.findClass(BundleLoader.java:357)
       at org.eclipse.osgi.internal.baseadaptor.DefaultClassLoader.loadClass(DefaultClassLoader.java:83)
       at java.lang.ClassLoader.loadClass(Unknown Source)
       at org.eclipse.osgi.framework.internal.core.BundleLoader.loadClass(BundleLoader.java:289)
       at org.eclipse.osgi.framework.internal.core.BundleHost.loadClass(BundleHost.java:227)
       at org.eclipse.osgi.framework.internal.core.AbstractBundle.loadClass(AbstractBundle.java:1269)
       at org.eclipse.core.internal.registry.osgi.RegistryStrategyOSGI.createExecutableExtension(RegistryStrategyOSGI.java:160)
       at org.eclipse.core.internal.registry.ExtensionRegistry.createExecutableExtension(ExtensionRegistry.java:788)
       at org.eclipse.core.internal.registry.ConfigurationElement.createExecutableExtension(ConfigurationElement.java:243)
       at org.eclipse.core.internal.registry.ConfigurationElementHandle.createExecutableExtension(ConfigurationElementHandle.java:51)
       at org.eclipse.ui.internal.WorkbenchPlugin.createExtension(WorkbenchPlugin.java:244)
       at org.eclipse.ui.internal.registry.EditorDescriptor.createEditor(EditorDescriptor.java:231)
       at org.eclipse.ui.internal.EditorManager.createPart(EditorManager.java:841)
       at org.eclipse.ui.internal.EditorReference.createPartHelper(EditorReference.java:606)
       at org.eclipse.ui.internal.EditorReference.createPart(EditorReference.java:426)
       at org.eclipse.ui.internal.WorkbenchPartReference.getPart(WorkbenchPartReference.java:592)
       at org.eclipse.ui.internal.PartPane.setVisible(PartPane.java:299)
       at org.eclipse.ui.internal.presentations.PresentablePart.setVisible(PresentablePart.java:179)
       at org.eclipse.ui.internal.presentations.util.PresentablePartFolder.select(PresentablePartFolder.java:268)
       at org.eclipse.ui.internal.presentations.util.LeftToRightTabOrder.select(LeftToRightTabOrder.java:65)
       at org.eclipse.ui.internal.presentations.util.TabbedStackPresentation.selectPart(TabbedStackPresentation.java:400)
       at org.eclipse.ui.internal.PartStack.refreshPresentationSelection(PartStack.java:1256)
       at org.eclipse.ui.internal.PartStack.setSelection(PartStack.java:1209)
       at org.eclipse.ui.internal.PartStack.showPart(PartStack.java:1604)
       at org.eclipse.ui.internal.PartStack.add(PartStack.java:499)
       at org.eclipse.ui.internal.EditorStack.add(EditorStack.java:103)
       at org.eclipse.ui.internal.PartStack.add(PartStack.java:485)
       at org.eclipse.ui.internal.EditorStack.add(EditorStack.java:112)
       at org.eclipse.ui.internal.EditorSashContainer.addEditor(EditorSashContainer.java:63)
       at org.eclipse.ui.internal.EditorAreaHelper.addToLayout(EditorAreaHelper.java:217)
       at org.eclipse.ui.internal.EditorAreaHelper.addEditor(EditorAreaHelper.java:207)
       at org.eclipse.ui.internal.EditorManager.createEditorTab(EditorManager.java:774)
       at org.eclipse.ui.internal.EditorManager.openEditorFromDescriptor(EditorManager.java:673)
       at org.eclipse.ui.internal.EditorManager.openEditor(EditorManager.java:634)
       at org.eclipse.ui.internal.WorkbenchPage.busyOpenEditorBatched(WorkbenchPage.java:2737)
       at org.eclipse.ui.internal.WorkbenchPage.busyOpenEditor(WorkbenchPage.java:2651)
       at org.eclipse.ui.internal.WorkbenchPage.access$13(WorkbenchPage.java:2643)
       at org.eclipse.ui.internal.WorkbenchPage$10.run(WorkbenchPage.java:2595)
       at org.eclipse.swt.custom.BusyIndicator.showWhile(BusyIndicator.java:67)
       at org.eclipse.ui.internal.WorkbenchPage.openEditor(WorkbenchPage.java:2590)
       at org.eclipse.ui.internal.WorkbenchPage.openEditor(WorkbenchPage.java:2574)
       at org.eclipse.ui.internal.WorkbenchPage.openEditor(WorkbenchPage.java:2565)
       at org.eclipse.ui.ide.IDE.openEditor(IDE.java:644)
       at org.eclipse.ui.ide.IDE.openEditor(IDE.java:603)
       at org.eclipse.jdt.internal.ui.javaeditor.EditorUtility.openInEditor(EditorUtility.java:286)
       at org.eclipse.jdt.internal.ui.javaeditor.EditorUtility.openInEditor(EditorUtility.java:139)
       at org.eclipse.jdt.ui.actions.OpenAction.run(OpenAction.java:194)
       at org.eclipse.jdt.ui.actions.OpenAction.run(OpenAction.java:175)
       at org.eclipse.jdt.ui.actions.SelectionDispatchAction.dispatchRun(SelectionDispatchAction.java:268)
       at org.eclipse.jdt.ui.actions.SelectionDispatchAction.run(SelectionDispatchAction.java:244)
       at org.eclipse.jdt.internal.ui.packageview.PackageExplorerActionGroup.handleOpen(PackageExplorerActionGroup.java:316)
       at org.eclipse.jdt.internal.ui.packageview.PackageExplorerPart$5.open(PackageExplorerPart.java:613)
       at org.eclipse.jface.viewers.StructuredViewer$2.run(StructuredViewer.java:820)
       at org.eclipse.core.runtime.SafeRunner.run(SafeRunner.java:37)
       at org.eclipse.core.runtime.Platform.run(Platform.java:857)
       at org.eclipse.ui.internal.JFaceUtil$1.run(JFaceUtil.java:46)
       at org.eclipse.jface.util.SafeRunnable.run(SafeRunnable.java:199)
       at org.eclipse.jface.viewers.StructuredViewer.fireOpen(StructuredViewer.java:818)
       at org.eclipse.jface.viewers.StructuredViewer.handleOpen(StructuredViewer.java:1079)
       at org.eclipse.jface.viewers.StructuredViewer$6.handleOpen(StructuredViewer.java:1183)
       at org.eclipse.jface.util.OpenStrategy.fireOpenEvent(OpenStrategy.java:263)
       at org.eclipse.jface.util.OpenStrategy.access$2(OpenStrategy.java:257)
       at org.eclipse.jface.util.OpenStrategy$1.handleEvent(OpenStrategy.java:297)
       at org.eclipse.swt.widgets.EventTable.sendEvent(EventTable.java:66)
       at org.eclipse.swt.widgets.Widget.sendEvent(Widget.java:938)
       at org.eclipse.swt.widgets.Display.runDeferredEvents(Display.java:3682)
       at org.eclipse.swt.widgets.Display.readAndDispatch(Display.java:3293)
       at org.eclipse.ui.internal.Workbench.runEventLoop(Workbench.java:2389)
       at org.eclipse.ui.internal.Workbench.runUI(Workbench.java:2353)
       at org.eclipse.ui.internal.Workbench.access$4(Workbench.java:2219)
       at org.eclipse.ui.internal.Workbench$4.run(Workbench.java:466)
       at org.eclipse.core.databinding.observable.Realm.runWithDefault(Realm.java:289)
       at org.eclipse.ui.internal.Workbench.createAndRunWorkbench(Workbench.java:461)
       at org.eclipse.ui.PlatformUI.createAndRunWorkbench(PlatformUI.java:149)
       at org.eclipse.ui.internal.ide.application.IDEApplication.start(IDEApplication.java:106)
       at org.eclipse.equinox.internal.app.EclipseAppHandle.run(EclipseAppHandle.java:169)
       at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.runApplication(EclipseAppLauncher.java:106)
       at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:76)
       at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:363)
       at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:176)
       at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
       at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
       at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
       at java.lang.reflect.Method.invoke(Unknown Source)
       at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:508)
       at org.eclipse.equinox.launcher.Main.basicRun(Main.java:447)
       at org.eclipse.equinox.launcher.Main.run(Main.java:1173)
      



        • 1. Re: Error opening XHTML files in eclipse
          Max Rydahl Andersen Master

          looks like you are missing some plugins.

          What shows up in the error log when you run eclipse with -debug ?

          • 2. Re: Error opening XHTML files in eclipse
            Venkateswara Kodali Newbie

            Hi Max,

            Sorry, i am lost in some other issues,
            when i run eclipse with -debug this is what i get on log

            !SESSION 2008-09-30 14:18:19.626 -----------------------------------------------
            eclipse.buildId=M20080221-1800
            java.version=1.5.0_11
            java.vendor=Sun Microsystems Inc.
            BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US
            Command-line arguments: -os win32 -ws win32 -arch x86 -clean -debug
            
            !ENTRY org.eclipse.osgi 2 0 2008-09-30 14:18:34.770
            !MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.770
            !MESSAGE Bundle update@plugins/org.eclipse.contribution.visualiser_2.2.0.200807141310.jar was not resolved.
            !SUBENTRY 2 org.eclipse.contribution.visualiser 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.aspectj.runtime_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.770
            !MESSAGE Bundle update@plugins/org.springframework.ide.eclipse.aop.mylyn_2.0.4.zmyeclipse650200806.jar was not resolved.
            !SUBENTRY 2 org.springframework.ide.eclipse.aop.mylyn 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.mylyn.context.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.aop.mylyn 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.mylyn.ide.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.aop.mylyn 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.mylyn.resources.ui_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.770
            !MESSAGE Bundle update@plugins/org.springframework.ide.eclipse.beans.mylyn_2.0.4.zmyeclipse650200806.jar was not resolved.
            !SUBENTRY 2 org.springframework.ide.eclipse.beans.mylyn 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.mylyn.ide.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.beans.mylyn 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.mylyn.context.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.beans.mylyn 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.mylyn.java.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.beans.mylyn 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.mylyn.resources.ui_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.770
            !MESSAGE Bundle update@plugins/org.eclipseguru.gwt.ui_1.5.0.200806091707.jar was not resolved.
            !SUBENTRY 2 org.eclipseguru.gwt.ui 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.4.0,3.5.0).
            !SUBENTRY 2 org.eclipseguru.gwt.ui 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.jface.text_[3.4.0,3.5.0).
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.770
            !MESSAGE Bundle update@plugins/org.eclipse.contribution.xref.ui_1.5.0.200807141310.jar was not resolved.
            !SUBENTRY 2 org.eclipse.contribution.xref.ui 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.aspectj.runtime_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.770
            !MESSAGE Bundle update@plugins/org.eclipseguru.gwt.core_1.5.1.200806091707.jar was not resolved.
            !SUBENTRY 2 org.eclipseguru.gwt.core 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.4.0,3.5.0).
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.770
            !MESSAGE Bundle update@plugins/org.springframework.ide.eclipse.webflow.mylyn_2.0.4.zmyeclipse650200806.jar was not resolved.
            !SUBENTRY 2 org.springframework.ide.eclipse.webflow.mylyn 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.mylyn.resources.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.webflow.mylyn 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.mylyn.context.ui_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.770
            !MESSAGE Bundle update@plugins/org.eclipse.contribution.xref.core_1.5.0.200807141310.jar was not resolved.
            !SUBENTRY 2 org.eclipse.contribution.xref.core 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.aspectj.runtime_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.770
            !MESSAGE Bundle update@plugins/org.springframework.ide.eclipse.mylyn_2.0.4.zmyeclipse650200806.jar was not resolved.
            !SUBENTRY 2 org.springframework.ide.eclipse.mylyn 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.mylyn.resources.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.mylyn 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.mylyn.java.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.mylyn 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.mylyn.ide.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.mylyn 2 0 2008-09-30 14:18:34.770
            !MESSAGE Missing required bundle org.eclipse.mylyn.context.ui_0.0.0.
            
            !ENTRY org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/com.genuitec.eclipse.core_6.5.0.zmyeclipse650200806/ [12] was not resolved.
            !SUBENTRY 2 com.genuitec.eclipse.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: com.genuitec.eclipse.core_6.5.1.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.contribution.visualiser_2.2.0.200807141310.jar [275] was not resolved.
            !SUBENTRY 2 org.eclipse.contribution.visualiser 2 0 2008-09-30 14:18:34.864
            !MESSAGE Missing required bundle org.aspectj.runtime_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.contribution.xref.core_1.5.0.200807141310.jar [276] was not resolved.
            !SUBENTRY 2 org.eclipse.contribution.xref.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Missing required bundle org.aspectj.runtime_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.contribution.xref.ui_1.5.0.200807141310.jar [277] was not resolved.
            !SUBENTRY 2 org.eclipse.contribution.xref.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Missing required bundle org.eclipse.contribution.xref.core_0.0.0.
            !SUBENTRY 2 org.eclipse.contribution.xref.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Missing required bundle org.aspectj.runtime_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.datatools.sqltools.debugger.core_1.0.0.200709251.jar [340] was not resolved.
            !SUBENTRY 2 org.eclipse.datatools.sqltools.debugger.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.datatools.sqltools.debugger.core_1.0.0.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.datatools.sqltools.sqleditor_1.0.0.200709061.jar [351] was not resolved.
            !SUBENTRY 2 org.eclipse.datatools.sqltools.sqleditor 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.datatools.sqltools.sqleditor_1.0.0.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.datatools.sqltools.sqlscrapbook_1.0.0.200709141.jar [353] was not resolved.
            !SUBENTRY 2 org.eclipse.datatools.sqltools.sqlscrapbook 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.datatools.sqltools.sqlscrapbook_1.0.0.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jdt.apt.pluggable.core_1.0.1.R33x_v20071002-2100.jar [434] was not resolved.
            !SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.tool_0.0.0.
            !SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.apt.dispatch_0.0.0.
            !SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.apt.model_0.0.0.
            !SUBENTRY 2 org.eclipse.jdt.apt.pluggable.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.apt.util_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jdt.compiler.apt_1.0.1.R33x_v20071002-2100.jar [436] was not resolved.
            !SUBENTRY 2 org.eclipse.jdt.compiler.apt 2 0 2008-09-30 14:18:34.864
            !MESSAGE Missing imported package org.eclipse.jdt.internal.compiler.tool_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jdt.compiler.tool_1.0.1.v_793_R33x.jar [437] was not resolved.
            !SUBENTRY 2 org.eclipse.jdt.compiler.tool 2 0 2008-09-30 14:18:34.864
            !MESSAGE Missing Constraint: Bundle-RequiredExecutionEnvironment: JavaSE-1.6
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.j2ee.ejb.annotations.xdoclet_1.1.3.v200802201934.jar [474] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.j2ee.ejb.annotations.xdoclet 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.j2ee.ejb.annotations.xdoclet_1.1.3.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.j2ee.ejb_1.1.105.v200802192030.jar [476] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.j2ee.ejb 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.j2ee.ejb_1.1.105.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.j2ee.jca_1.1.105.v200802192030.jar [480] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.j2ee.jca 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.j2ee.jca_1.1.105.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.j2ee.ui_1.1.103.v200802192030.jar [483] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.j2ee.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.j2ee.ui_1.1.103.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.j2ee.web_1.1.105.v200802192030.jar [485] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.j2ee.web 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.j2ee.web_1.1.105.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.j2ee_1.1.106.v200802192030.jar [490] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.j2ee 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.j2ee_1.1.106.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.jsf.common.ui_1.0.1.v20070912.jar [496] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.jsf.common.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.jsf.common.ui_1.0.1.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.jsf.common_1.0.2.v200802201120.jar [498] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.jsf.common 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.jsf.common_1.0.2.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.jsf.core_1.0.2.v200802201120.jar [500] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.jsf.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.jsf.core_1.0.2.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.jsf.facesconfig_1.0.1.v20070912.jar [504] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.jsf.facesconfig 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.jsf.facesconfig_1.0.1.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.jsf.ui_1.0.1.v20070912.jar [507] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.jsf.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.jsf.ui_1.0.1.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.jsp.core_1.2.1.v200709181730.jar [509] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.jsp.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.jsp.core_1.2.1.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.jsp.ui_1.1.201.v200709061102.jar [512] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.jsp.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.jsp.ui_1.1.201.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.pagedesigner.jsf.ui_1.0.1.v20070912.jar [514] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.pagedesigner.jsf.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.pagedesigner.jsf.ui_1.0.1.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.pagedesigner.jsp.core_1.0.1.v20070912.jar [516] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.pagedesigner.jsp.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.pagedesigner.jsp.core_1.0.1.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.pagedesigner_1.0.1.v20070912.jar [518] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.pagedesigner 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.pagedesigner_1.0.1.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.server.ui_1.0.203.v200705302225.jar [532] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.server.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.server.ui_1.0.203.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.servlet.ui_1.1.103.v200802192030.jar [536] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.servlet.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.servlet.ui_1.1.103.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.standard.schemas_1.0.0.v200706221355.jar [538] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.standard.schemas 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.standard.schemas_1.0.0.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.ws.consumption.ui.doc.user_1.0.300.v200706111751.jar [552] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.ws.consumption.ui.doc.user 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.ws.consumption.ui.doc.user_1.0.300.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.jst.ws.doc.user_1.0.300.v200705302225.jar [558] was not resolved.
            !SUBENTRY 2 org.eclipse.jst.ws.doc.user 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.jst.ws.doc.user_1.0.300.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.common.modulecore_1.1.104.v200802192030.jar [657] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.common.modulecore 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.common.modulecore_1.1.104.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.common.snippets_1.1.101.v200705302225.jar [661] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.common.snippets 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.common.snippets_1.1.101.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.css.ui_1.0.201.v200705302225.jar [667] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.css.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.css.ui_1.0.201.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.dtd.ui_1.0.201.v200705302225.jar [672] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.dtd.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.dtd.ui_1.0.201.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.html.core_1.1.103.v200801092102.jar [675] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.html.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.html.core_1.1.103.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.html.ui_1.0.202.v200708292012.jar [678] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.html.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.html.ui_1.0.202.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.internet.cache_1.0.201.v200705302225.jar [680] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.internet.cache 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.internet.cache_1.0.201.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.javascript.core_1.0.101.v200706071955.jar [684] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.javascript.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.javascript.core_1.0.101.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.javascript.ui_1.0.103.v200802142230.jar [687] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.javascript.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.javascript.ui_1.0.103.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.sse.core_1.1.203.v200802140626.jar [707] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.sse.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.sse.core_1.1.203.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.sse.ui_1.0.305.v200802142230.jar [711] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.sse.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.sse.ui_1.0.305.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.standard.schemas_1.0.1.v200705302225.jar [713] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.standard.schemas 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.standard.schemas_1.0.1.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.validation.ui_1.1.102.v200706071630.jar [716] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.validation.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.validation.ui_1.1.102.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.validation_1.1.102.v200709122200.jar [718] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.validation 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.validation_1.1.102.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.ws.explorer_1.0.206.v200802072125/ [724] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.ws.explorer 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.ws.explorer_1.0.206.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.wsdl.ui.doc.user_1.0.300.v200705302225.jar [730] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.wsdl.ui.doc.user 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.wsdl.ui.doc.user_1.0.300.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.wsi.ui.doc.user_1.0.203.v200706120315.jar [735] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.wsi.ui.doc.user 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.wsi.ui.doc.user_1.0.203.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.wsi_1.0.105.v200706120315.jar [738] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.wsi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.wsi_1.0.105.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.xml.core_1.1.202.v200802140626.jar [740] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.xml.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.xml.core_1.1.202.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.xml.ui_1.0.302.v200802140626.jar [743] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.xml.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.xml.ui_1.0.302.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst.xsd.ui_1.2.2.v200802141800.jar [747] was not resolved.
            !SUBENTRY 2 org.eclipse.wst.xsd.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst.xsd.ui_1.2.2.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipse.wst_1.0.2.v200706120315.jar [750] was not resolved.
            !SUBENTRY 2 org.eclipse.wst 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.eclipse.wst_1.0.2.zmyeclipse650200806
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipseguru.gwt.core_1.5.1.200806091707.jar [754] was not resolved.
            !SUBENTRY 2 org.eclipseguru.gwt.core 2 0 2008-09-30 14:18:34.864
            !MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.4.0,3.5.0).
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.eclipseguru.gwt.ui_1.5.0.200806091707.jar [755] was not resolved.
            !SUBENTRY 2 org.eclipseguru.gwt.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Missing required bundle org.eclipse.jface.text_[3.4.0,3.5.0).
            !SUBENTRY 2 org.eclipseguru.gwt.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Missing required bundle org.eclipse.jdt.ui_[3.4.0,3.5.0).
            !SUBENTRY 2 org.eclipseguru.gwt.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Missing required bundle org.eclipseguru.gwt.core_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.hibernate.eclipse.jdt.ui_3.2.2.CR1.jar [760] was not resolved.
            !SUBENTRY 2 org.hibernate.eclipse.jdt.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.hibernate.eclipse.jdt.ui_3.2.3.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.common.kb_2.0.1/ [787] was not resolved.
            !SUBENTRY 2 org.jboss.tools.common.kb 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.common.kb_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.common.model.ui_2.0.1/ [789] was not resolved.
            !SUBENTRY 2 org.jboss.tools.common.model.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.common.model.ui_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.common.model_2.0.1/ [791] was not resolved.
            !SUBENTRY 2 org.jboss.tools.common.model 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.common.model_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.common.text.ext_2.0.1/ [794] was not resolved.
            !SUBENTRY 2 org.jboss.tools.common.text.ext 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.common.text.ext_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.common.text.xml_2.0.1/ [796] was not resolved.
            !SUBENTRY 2 org.jboss.tools.common.text.xml 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.common.text.xml_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.common.verification_2.0.1/ [799] was not resolved.
            !SUBENTRY 2 org.jboss.tools.common.verification 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.common.verification_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.common_2.0.1/ [801] was not resolved.
            !SUBENTRY 2 org.jboss.tools.common 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.common_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.hibernate.xml.ui_2.0.0/ [807] was not resolved.
            !SUBENTRY 2 org.jboss.tools.hibernate.xml.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.hibernate.xml.ui_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.hibernate.xml_2.0.0/ [809] was not resolved.
            !SUBENTRY 2 org.jboss.tools.hibernate.xml 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.hibernate.xml_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.jsf.text.ext.facelets_2.0.1/ [811] was not resolved.
            !SUBENTRY 2 org.jboss.tools.jsf.text.ext.facelets 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.jsf.text.ext.facelets_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.jsf.text.ext_2.0.1/ [813] was not resolved.
            !SUBENTRY 2 org.jboss.tools.jsf.text.ext 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.jsf.text.ext_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.jsf.ui_2.0.1/ [815] was not resolved.
            !SUBENTRY 2 org.jboss.tools.jsf.ui 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.jsf.ui_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.jsf.verification_2.0.1/ [817] was not resolved.
            !SUBENTRY 2 org.jboss.tools.jsf.verification 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.jsf.verification_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.jsf.vpe.ajax4jsf_2.0.1.jar [820] was not resolved.
            !SUBENTRY 2 org.jboss.tools.jsf.vpe.ajax4jsf 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.jsf.vpe.ajax4jsf_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.jsf.vpe.facelets_2.0.1/ [822] was not resolved.
            !SUBENTRY 2 org.jboss.tools.jsf.vpe.facelets 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.jsf.vpe.facelets_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.jsf.vpe.richfaces_2.0.1.jar [826] was not resolved.
            !SUBENTRY 2 org.jboss.tools.jsf.vpe.richfaces 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.jsf.vpe.richfaces_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.jsf.vpe.tomahawk_2.0.1/ [829] was not resolved.
            !SUBENTRY 2 org.jboss.tools.jsf.vpe.tomahawk 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.jsf.vpe.tomahawk_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.jsf_2.0.1/ [831] was not resolved.
            !SUBENTRY 2 org.jboss.tools.jsf 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.jsf_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.jst.jsp_2.0.1/ [834] was not resolved.
            !SUBENTRY 2 org.jboss.tools.jst.jsp 2 0 2008-09-30 14:18:34.864
            !MESSAGE Another singleton version selected: org.jboss.tools.jst.jsp_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.864
            !MESSAGE Bundle update@plugins/org.jboss.tools.jst.web.ui_2.0.1/ [843] was not resolved.
            !SUBENTRY 2 org.jboss.tools.jst.web.ui 2 0 2008-09-30 14:18:34.880
            !MESSAGE Another singleton version selected: org.jboss.tools.jst.web.ui_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.880
            !MESSAGE Bundle update@plugins/org.jboss.tools.jst.web_2.0.1/ [846] was not resolved.
            !SUBENTRY 2 org.jboss.tools.jst.web 2 0 2008-09-30 14:18:34.880
            !MESSAGE Another singleton version selected: org.jboss.tools.jst.web_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.880
            !MESSAGE Bundle update@plugins/org.jboss.tools.vpe.xulrunner_2.0.1.jar [864] was not resolved.
            !SUBENTRY 2 org.jboss.tools.vpe.xulrunner 2 0 2008-09-30 14:18:34.880
            !MESSAGE Another singleton version selected: org.jboss.tools.vpe.xulrunner_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.880
            !MESSAGE Bundle update@plugins/org.jboss.tools.vpe_2.0.1/ [866] was not resolved.
            !SUBENTRY 2 org.jboss.tools.vpe 2 0 2008-09-30 14:18:34.880
            !MESSAGE Another singleton version selected: org.jboss.tools.vpe_2.1.1.GA
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.880
            !MESSAGE Bundle update@plugins/org.mozilla.xulrunner.win32.win32.x86_1.8.1.3-20070404/ [887] was not resolved.
            !SUBENTRY 2 org.mozilla.xulrunner.win32.win32.x86 2 0 2008-09-30 14:18:34.880
            !MESSAGE Another singleton version selected: org.mozilla.xulrunner.win32.win32.x86_1.8.1.3-20070904
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.880
            !MESSAGE Bundle update@plugins/org.springframework.ide.eclipse.ajdt.ui.visualiser_2.0.4.zmyeclipse650200806.jar [899] was not resolved.
            !SUBENTRY 2 org.springframework.ide.eclipse.ajdt.ui.visualiser 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.contribution.visualiser_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.880
            !MESSAGE Bundle update@plugins/org.springframework.ide.eclipse.ajdt.ui.xref_2.0.4.zmyeclipse650200806.jar [900] was not resolved.
            !SUBENTRY 2 org.springframework.ide.eclipse.ajdt.ui.xref 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.contribution.xref.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.ajdt.ui.xref 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.contribution.xref.core_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.880
            !MESSAGE Bundle update@plugins/org.springframework.ide.eclipse.aop.mylyn_2.0.4.zmyeclipse650200806.jar [902] was not resolved.
            !SUBENTRY 2 org.springframework.ide.eclipse.aop.mylyn 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.mylyn.resources.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.aop.mylyn 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.mylyn.context.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.aop.mylyn 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.mylyn.ide.ui_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.880
            !MESSAGE Bundle update@plugins/org.springframework.ide.eclipse.beans.mylyn_2.0.4.zmyeclipse650200806.jar [906] was not resolved.
            !SUBENTRY 2 org.springframework.ide.eclipse.beans.mylyn 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.mylyn.context.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.beans.mylyn 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.mylyn.java.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.beans.mylyn 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.mylyn.ide.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.beans.mylyn 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.mylyn.resources.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.beans.mylyn 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.springframework.ide.eclipse.mylyn_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.880
            !MESSAGE Bundle update@plugins/org.springframework.ide.eclipse.mylyn_2.0.4.zmyeclipse650200806.jar [917] was not resolved.
            !SUBENTRY 2 org.springframework.ide.eclipse.mylyn 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.mylyn.context.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.mylyn 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.mylyn.ide.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.mylyn 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.mylyn.resources.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.mylyn 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.mylyn.java.ui_0.0.0.
            !SUBENTRY 1 org.eclipse.osgi 2 0 2008-09-30 14:18:34.880
            !MESSAGE Bundle update@plugins/org.springframework.ide.eclipse.webflow.mylyn_2.0.4.zmyeclipse650200806.jar [922] was not resolved.
            !SUBENTRY 2 org.springframework.ide.eclipse.webflow.mylyn 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.mylyn.context.ui_0.0.0.
            !SUBENTRY 2 org.springframework.ide.eclipse.webflow.mylyn 2 0 2008-09-30 14:18:34.880
            !MESSAGE Missing required bundle org.eclipse.mylyn.resources.ui_0.0.0.
            


            Thanks,
            Venkat

            • 3. Re: Error opening XHTML files in eclipse
              Max Rydahl Andersen Master

              it looks like you dont have a consistent eclipse installation. Several plugins (especially those with org.jboss in their names) are missing prerequisite plugins.

              • 4. Re: Error opening XHTML files in eclipse
                Venkateswara Kodali Newbie

                Hi Max,

                I reinstalled eclipse Europa and jboss tools looks good
                When i run eclipse in debug mode i am getting this

                !ENTRY org.eclipse.ui.workbench 2 0 2008-10-01 09:43:21.631
                !MESSAGE A handler conflict occurred. This may disable some commands.
                !SUBENTRY 1 org.eclipse.ui.workbench 2 0 2008-10-01 09:43:21.631
                !MESSAGE Conflict for 'AUTOGEN:::org.eclipse.eclipsemonkey.emFileContextMenu/org.eclipse.eclipsemonkey.action4':
                HandlerActivation(commandId=AUTOGEN:::org.eclipse.eclipsemonkey.emFileContextMenu/org.eclipse.eclipsemonkey.action4,
                handler=ActionDelegateHandlerProxy(null,org.eclipse.eclipsemonkey.actions.PublishScriptForWiki),
                expression=WorkbenchWindowExpression(org.eclipse.ui.internal.WorkbenchWindow@14b9a74),sourcePriority=16384)
                HandlerActivation(commandId=AUTOGEN:::org.eclipse.eclipsemonkey.emFileContextMenu/org.eclipse.eclipsemonkey.action4,
                handler=ActionDelegateHandlerProxy(null,org.eclipse.eclipsemonkey.actions.PublishScriptForWiki),
                expression=WorkbenchWindowExpression(org.eclipse.ui.internal.WorkbenchWindow@14b9a74),sourcePriority=16384)
                !SUBENTRY 1 org.eclipse.ui.workbench 2 0 2008-10-01 09:43:21.631
                !MESSAGE Conflict for 'AUTOGEN:::org.eclipse.eclipsemonkey.emFileContextMenu/org.eclipse.eclipsemonkey.action5':
                HandlerActivation(commandId=AUTOGEN:::org.eclipse.eclipsemonkey.emFileContextMenu/org.eclipse.eclipsemonkey.action5,
                handler=ActionDelegateHandlerProxy(null,org.eclipse.eclipsemonkey.actions.PublishScript),
                expression=WorkbenchWindowExpression(org.eclipse.ui.internal.WorkbenchWindow@14b9a74),sourcePriority=16384)
                HandlerActivation(commandId=AUTOGEN:::org.eclipse.eclipsemonkey.emFileContextMenu/org.eclipse.eclipsemonkey.action5,
                handler=ActionDelegateHandlerProxy(null,org.eclipse.eclipsemonkey.actions.PublishScript),
                expression=WorkbenchWindowExpression(org.eclipse.ui.internal.WorkbenchWindow@14b9a74),sourcePriority=16384)
                !SUBENTRY 1 org.eclipse.ui.workbench 2 0 2008-10-01 09:43:21.631
                !MESSAGE Conflict for 'AUTOGEN:::org.eclipse.eclipsemonkey.emFileContextMenu/org.eclipse.eclipsemonkey.action2':
                HandlerActivation(commandId=AUTOGEN:::org.eclipse.eclipsemonkey.emFileContextMenu/org.eclipse.eclipsemonkey.action2,
                handler=ActionDelegateHandlerProxy(null,org.eclipse.eclipsemonkey.actions.PublishScriptForBlogger),
                expression=WorkbenchWindowExpression(org.eclipse.ui.internal.WorkbenchWindow@14b9a74),sourcePriority=16384)
                HandlerActivation(commandId=AUTOGEN:::org.eclipse.eclipsemonkey.emFileContextMenu/org.eclipse.eclipsemonkey.action2,
                handler=ActionDelegateHandlerProxy(null,org.eclipse.eclipsemonkey.actions.PublishScriptForBlogger),
                expression=WorkbenchWindowExpression(org.eclipse.ui.internal.WorkbenchWindow@14b9a74),sourcePriority=16384)
                !SUBENTRY 1 org.eclipse.ui.workbench 2 0 2008-10-01 09:43:21.631
                !MESSAGE Conflict for 'AUTOGEN:::org.eclipse.eclipsemonkey.emFileContextMenu/org.eclipse.eclipsemonkey.action6':
                HandlerActivation(commandId=AUTOGEN:::org.eclipse.eclipsemonkey.emFileContextMenu/org.eclipse.eclipsemonkey.action6,
                handler=ActionDelegateHandlerProxy(null,org.eclipse.eclipsemonkey.actions.PublishScriptForEmail),
                expression=WorkbenchWindowExpression(org.eclipse.ui.internal.WorkbenchWindow@14b9a74),sourcePriority=16384)
                HandlerActivation(commandId=AUTOGEN:::org.eclipse.eclipsemonkey.emFileContextMenu/org.eclipse.eclipsemonkey.action6,
                handler=ActionDelegateHandlerProxy(null,org.eclipse.eclipsemonkey.actions.PublishScriptForEmail),
                expression=WorkbenchWindowExpression(org.eclipse.ui.internal.WorkbenchWindow@14b9a74),sourcePriority=16384)

                when i try to add new seam portlet to my application i am getting this error message saying,

                The selected wizard could not be started.
                Plug-in org.jboss.tools.portlet.ui unable to load class org.jboss.tools.portlet.ui.internal.wizard.NewSeamPortletWizard

                I added the portlet plug-in separately its doesn't come with jboss tools plug-in

                What plug-ins i missed please help me appreciate it

                Thanks
                Venkat

                • 5. Re: Error opening XHTML files in eclipse
                  Max Rydahl Andersen Master

                  the portal tools only targets Eclipse 3.4, not Eclipse 3.3.

                  Why did you try with 3.3 ?

                  • 6. Re: Error opening XHTML files in eclipse
                    Venkateswara Kodali Newbie

                    I am using Version: 3.3.1.1
                    you want me to go for 3.4?

                    • 7. Re: Error opening XHTML files in eclipse
                      Max Rydahl Andersen Master

                      depends what version of the tools you are using.

                      2.x -> 3.3.x
                      3.x -> 3.4.x

                      • 8. Re: Error opening XHTML files in eclipse
                        Venkateswara Kodali Newbie

                        I am sorry max i am confused

                        I am using eclipse version 3.3.1.1 and jboss tools version 2.1.2.GA

                        i installed jboss tools using update site http://download.jboss.org/jbosstools/updates/stable/