5 Replies Latest reply on Nov 18, 2008 6:33 AM by Alexey Kazakov

    Cannot create a Dynamic Web Module 2.5 version project

    null null Novice

      I am using the 3.0 Beta 1 release and when I add JSF capabilities to my project and choose 2.5 as the servlet version, when I go into Project Facets in project properties it is set to 2.4 Dynamice Web Module and when I change that to 2.5, it just gives me the error

      Cannot change version of project facet Dynamic Web Module to 2.5

      It does not tell me why or what I can do to fix this at all..just says I can't change it. How do I make my project 2.5? I am trying to use Seam and add the seam facet to my project but this does not seem to work. any ideas?
      thanks,
      Dean