3 Replies Latest reply on Jan 18, 2009 11:12 PM by Nick Boldt

    Unable to install on eclipse 3.4.1 on linux

    John Ament Master

      So I just reinstalled my OS (to Fedora 10, from Suse 11) and I wanted to run Tools against eclipse 3.4.1. I started from Java EE edition, and it's complaining about depedencies in 3.4, which make sense since i'm trying to use 3.4.1.

      Are they incompatible?