2 Replies Latest reply on Feb 12, 2009 1:18 PM by Max Rydahl Andersen

    Which Version of JBoss Tool for Eclipse 3.2.2

    Michael Craghead Newbie

      I'm trying to find the correct version of JBoss Tools to use with the version of Eclipse that I'm running (3.2.2). Upgrading is not an option. From what I can tell version 2.1.2 will not work, so it has to be something older than that, but I'm not sure which version. I can't seem to find a matrix, or any documentation, that maps Eclipse versions to compatible JBoss Tools versions. Can anyone tell me which version I need? I'm specifically need the RichFaces part. Thanks.

      Michael K. Craghead