10 Replies Latest reply on Mar 2, 2009 12:14 PM by Mike Sacauskis

    Unsatisfied dependencies

    Mike Sacauskis Newbie

      I get the following unsatisfied dependencies when I try to install the 3.0 developement verions on windows using eclipse 3.4 and the eclipse update manager to http://download.jboss.org/jbosstools/updates/development/


      Cannot complete the request. See the details.
      Unsatisfied dependency: [org.jboss.tools.birt.feature.feature.group 1.0.0.CR2-R200901280154] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.birt.integration.wtp.feature.group/[2.3.1,3.0.0)
      Unsatisfied dependency: [org.jboss.tools.birt.feature.feature.group 1.0.0.CR2-R200901280154] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.birt.integration.wtp.ui/[2.3.1.v20080827,2.3.1.v20080827]
      Unsatisfied dependency: [org.jboss.tools.birt.core 1.0.0.CR2-R200901280154] requiredCapability: osgi.bundle/org.eclipse.birt.integration.wtp.ui/0.0.0
      Unsatisfied dependency: [org.jboss.tools.birt.feature.feature.group 1.0.0.CR2-R200901280154] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.birt.integration.wtp.ui/[2.3.1.v20080827,2.3.1.v20080827]
      Unsatisfied dependency: [org.jboss.tools.birt.feature.feature.group 1.0.0.CR2-R200901280154] requiredCapability: org.eclipse.equinox.p2.iu/org.jboss.tools.birt.core/[1.0.0.CR2-R200901280154,1.0.0.CR2-R200901280154]
      Unsatisfied dependency: [org.jboss.tools.birt.feature.feature.group 1.0.0.CR2-R200901280154] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.birt.integration.wtp.feature.group/[2.3.1,3.0.0)
      Unsatisfied dependency: [org.jboss.tools.birt.core 1.0.0.CR2-R200901280154] requiredCapability: osgi.bundle/org.eclipse.birt.integration.wtp.ui/0.0.0