6 Replies Latest reply on Mar 5, 2009 7:07 AM by Max Rydahl Andersen

    Problem with Visual Page Editor using JBoss Developer Studio

    David Turner Newbie

      I cannot get the VPE editor to run - the message I get is 'The VPE editor can't run because your system environment needs to be changed slightly.'

      The workspace .log file reports:

      !MESSAGE Bundle org.mozilla.xulrunner.win32.win32.x86 is not found.
      !STACK 0
      org.jboss.tools.vpe.xulrunner.XulRunnerException: Bundle org.mozilla.xulrunner.win32.win32.x86 is not found.


      I am using the following version of JBoss Developer Studio:

      JBoss Developer Studio

      Version: 1.1.0
      Build id: 1.1.0.GA
      Build date: 06/27/2008 16:37


      The configuration details report the following

      Plug-in "org.mozilla.xulrunner.win32.win32.x86" version "1.8.1.3-20070904" referenced by this feature is missing.


      Please could somebody tell me what I need to do to get the VPE working.

      Btw - I have tried to update the JBoss Tools but this results in an error:

      Network connection problems encountered during search.
      Unable to access "http://download.jboss.org/updates/development".
      Unable to access site: "http://download.jboss.org/updates/development" [Server returned HTTP response code: "404 Not Found" for URL: http://download.jboss.org/updates/development.]
      Server returned HTTP response code: "404 Not Found" for URL: http://download.jboss.org/updates/development.
      Unable to access site: "http://download.jboss.org/updates/development" [Server returned HTTP response code: "404 Not Found" for URL: http://download.jboss.org/updates/development.]
      Server returned HTTP response code: "404 Not Found" for URL: http://download.jboss.org/updates/development.


      I need to use this version of JBoss Developer Studio as I am using it as part of an Ingres-JBoss bundle.

      Any pointers in the right direction would be gratefully received.