2 Replies Latest reply on Aug 13, 2009 12:55 PM by Mac Ferguson

    JBoss ESB 4.6 not supported in nightly builds

    Mac Ferguson Newbie

      Hi all,


      I am running Eclipse Galileo with the JBoss Tools nightly build (currently 20090812).

      When I launch the new ESB Project Wizard the "Target runtime" dropdown displays my JBoss 4.2.2 and 4.2.3 runtimes but not my JBoss 5.1.0 runtime, and the "JBoss ESB version" only supports up to 4.5

      Also the "New JBoss ESB Runtime" dialog in the "JBoss Tools/Jboss ESB Runtimes/" preference menu only supports up to Version 4.5

      Although I can change the libraries in the project after it is created, it will not deploy properly to 5.1.0 from the IDE using the "Server/Add and Remove" context menu.

      I took a look in JIRA but did not see a ticket related to JBoss ESB 4.6 support, did I miss it it? Is it already planned?