3 Replies Latest reply on Apr 8, 2008 8:56 AM by Gennadiy Kuzmin

    Application fails to start when upgrading Richfaces to 3.2.0

    Jason Gould Newbie

      I'm currently using 3.1.4. I replaced the 3 Jars with 3.2.0 and my application doesn't start. The only error I can see in the console is :

      SEVERE: Error listenerStart


      It goes away as soon as I switch back to 3.1.4. Any help would be appreciated. Thanks.