• Oracle Database In Domain Mode

    I successfully configured a Oracle datasource in my standalone.xml file,but I can´t get oracle jdbc driver in domain mode.Are there some change I need to apply?
    Profile Photo
    created by slovepenguin
  • Automatically choose alternate datasource?

    Hi, I'm using mysql replication (master/slave) and want all clients to access the slave server when the master is inaccessible. Is there a way to configure jboss datasource such that it automagically uses the altern...
    Profile Photo
    last modified by klng
  • JBoss EAP 6.4 configure datasource properties in standalone.xml

    Hi everyone I would like to know how to configure in standalone.xml these properties.   I'm migrating from Tomcat to JBoss 6.4   How to configure these properties ? maxActive, maxIdle, maxWait, testOnBorr...
    Profile Photo
    last modified by fabiobottan
  • What does Jta= true actually mean?

    It's not clear to me to understand what jta=true actually means. I was trying to execute a simple database update operation wrapped into a transaction. I did it twice with jta=true and jta=false and it worked fine in ...
    Profile Photo
    last modified by badmitrii
  • (Periodic Recovery) ARJUNA016037: Could not find new XAResource to use for recovering non-serializable

    Hello Team,   After upgrading JBoss EAP from v7.0.9GA to v7.1.4GA we keep on getting below exception... as per one RH article i even tried with this config "-DJTAEnvironmentBean.xaAssumeRecoveryComplete=true" bu...
    Profile Photo
    last modified by sreecharan
  • REDIS as a datasource

    Hello everyone,   I am going to be using REDIS as a NoSQL data store and am looking for ways to create a datasource connection.  I don't want to connect to REDIS through my Java code but instead create a da...
    Profile Photo
    last modified by rhysryan
  • jBPM Set Data input to serviceTask (mail) from DataObject

    Hi, I'm new in jBPM and I'm trying to do process where user can fill the form put there data (name, id..., mail) and this is data object (DesignTask) mail is in clientMail. As almost last task I have service task, whi...
    Profile Photo
    last modified by fialkaroue
  • Datasource Configured with Kerberos

    I am having a very difficult time getting a Datasource configured to use Kerberos for authentication.  I am sure I am doing something simple wrong, as I am new to this type of configuration.  Any help would ...
    Profile Photo
    last modified by khoying
  • IJ000453: Unable to get managed connection for

    Hi All,   We were running our application with jboss-5-1 successfully, but recently we moved to jboss-6-2 and very oftenly we are getting the above specified error.   any suggestion to get rid of this.
    Profile Photo
    last modified by dharmarao
  • Connection Pool issue in JBoss-eap.6.4

    We have JBoss-eap.6.4.0 with below Database connection pool setting and oracle DB as a backend.  We have an issue with locking the connection pool and unable to run any other connection and its not releasing any ...
    Profile Photo
    created by thummanagoti441
  • Embedded quotes prevent use of CLI to add a datasource

    Hello,   I have Wildfly 10 running on Ubuntu 16.04 and I need to use the CLI command line to create a new datasource.  The problem is that the connection-url needs to look like: connection-url=jdbc:sqlanywh...
    Profile Photo
    created by alkoch
  • Cannot connect to a mysql/mariadb - wildfly 11

    I am trying to move from tomcat standalone to wildfly 11. I am stuck trying to get connectivity to a mariadb ( fka mysql ).   I followed all the steps to install the mysql-connector-java-5.1.45.jar file NOTE: ...
    Profile Photo
    last modified by edmh007
  • Why does EAP 6.1 use WrappedDataSourceJDK6 even if JDK used is 7?

    Hi,   We recently had a requirement to get access to the underlying connection (sql server connection) in our application, which we resolved fairly quickly.   However, we did notice that the DataSource tha...
    Profile Photo
    last modified by apveitas_at_gmail.com
  • Data source configuration during runtime

    Hi everyone. I need to implement a solution that would enable me to change data source configuration during runtime. There is a system A that admins have access to and whre they put configuration for stuff, including ...
    Profile Photo
    last modified by gwozdziu
  • Hbm2ddl.auto not creating tables for JBPM7.0.0.Final

    Hi All, I am trying to configure mysql datasource for jbpm7 latest release. I followed the instructions given in jbpm 7 documentation, Ideally the very first time when we run the jbpm it should generate the table au...
    Profile Photo
    last modified by yellapusony
  • Update datasource using maven with cli script

    Hi   I'm using following cli script to create a datasource.   if (outcome != success) of /subsystem=datasources/data-source=CompanyDS:read-resource      /subsystem=datasources/data-so...
    Profile Photo
    last modified by hosupc
  • JBoss-4.2.3.GA with Oracle11G

    Hi,   I am not able to deploy oracle11g datasource in jboss-4.2.3.GA server. I am really stuck with this. Could you please help me?   My oracle-ds.xml contents are:      <no-tx-data...
    Profile Photo
    last modified by sumanthreddybandi
  • Webserver unstable: Uable to get managed connection for MySqlDS-maprd

    Dear All,   One of our webservers had experiencing connection lost issue and we found the the following error log as below:-   ERROR [STDERR] (http-x.x.x.x-8080-19) org.jboss.utilNestedSQLException: Unable...
    Profile Photo
    last modified by u133189
  • Oracle11g - Connection timed out on probable idle connections

    We have been trying hard to simulate the gradual connection resource reduction observed in the connection pool in our customer's environment. To track it further the oracle-ds.xml is applied with the config below - &l...
    Profile Photo
    last modified by ranjitpaliyath
  • Conexión MySQL y JBoss 7.1.1

    Buenos días,   Desde hace ya un tiempo arrastro el siguiente problema que no me deja continuar con mi desarrollo... Intento conectar una base de datos MySQL (llamada 'login') y un servidor JBoss 7.1.1 en e...
    Profile Photo
    last modified by josemo