• JBoss AS 7.1.1 and Derby integration

    Hi I am running Jboss AS 7.1.1 with an Apache Derby based application, the Derby version is The application is built with Java 6 but when I start Jboss I get the following error   Failed to define cl...
    Profile Photo
    last modified by david-brighton
  • JBoss AS 7.1.1 deployment question

    I am running Jboss AS 7.1.1 and have a war file containing a JSF project, using Richfaces 3.3.3 and built using Java 6. The war file works perfectly in Tomcat but I am trying to migrate to JBoss but get the following ...
    Profile Photo
    last modified by david-brighton
  • Migrating from JBoss 7.1.3 to Wildfly 8.1

    My applications deploys and works fine in JBoss 7.1.3 and I am porting this application to WildFly 8.1.   During the deployment in WildFly, persistent unit fails to start with an error - "ArchiveDescriptor reus...
    Profile Photo
    created by akella1974
  • problem connecting to my jms queue. Can you help me please?

    hello i have one MDB with the next definition but when i try to use the queue from one main class always appears one error. i am working into this problem during 3 days and i don't know how to solve it. can you hel...
    Profile Photo
    created by ermaki
  • create one JMS queue

    hello. I comming from weblogic. I am using now jboss 7.1 and i must to configure one jms server, one jms queue and all the infraestructure for deploying my MDBs. i am reading the jboss doc and i not see clear how m...
    Profile Photo
    last modified by ermaki
  • jboss CLI module delete command fails in Windows

    Here are the steps describing the problem.   I am using EAP 6.1.0 GA environment   1. I have added a jboss module using CLI command (module add --name=com.abc.xyz.module --resources=abc.jar) 2. Module got ad...
    Profile Photo
    last modified by ravikatkar
  • ws-security and X.509 Certificate Token

    hello i have one jboss 7.1 i have one jax-ws webservice but now i must to append it ws-ser with the X.509 Certificate Token policy do you know how must i make it? do you know any url for one example? thanks
    Profile Photo
    created by ermaki
  • Disable @Schedule

    Hello, It is my first post on this forum - hello! I would like to disable starting ejb methods annotated with @Schedule. Becouse when I works on my development enviroment I don't want that methods starts automatical...
    Profile Photo
    created by mistrz_7
  • Wildfly Single Sign On with CAS

    I've searched from one end of the web to the other looking for information on how to get Single Sign On to work with a Central Authentication Service in WildFly and I haven't had any luck. If anyone has any examples, ...
    Profile Photo
    created by cookwareinc
  • Web application with jboss-eap 5.1

    Hello, my name is Daniel and i'm new in these forum.   I have a problem, i have a virtual server with CentOS as operative system, and i need to configure a jboss aplication server, with a apache server to upload...
    Profile Photo
    created by danicollazo
  • jboss WebInjectionContainer

    Our app have an Outofmemory exception after 3 days running of the jboss server, we analysis the JVM dump file which generated by Jmap, and found one class "org.jboss.as.web.deployment.WebInjectionContainer" occupy 600...
    Profile Photo
    last modified by zhang1234xz
  • Integrating JBoss and Eclipse

    I´m facing this strange behavior integrating Jboss + Eclipse.   I create a new JBoss Server in Runtime Servers options in Eclipse,where I specify standalone-ha.xml as the configuration file.However,when th...
    Profile Photo
    created by rafaelroque
  • Logout All Applications Single Sign On (SSO) on JBoss AS 7.1.1

    I have two web application A and B with SSO on JBoss AS 7.1.1.   jboss-web.xml of application A is:         <jboss-web>      <context-root>/A</contex...
    Profile Photo
    last modified by f.vencia
  • JBoss / Apache ajp_mod_proxy - Strange response

    Hi,   I have an App running on JBoss AS6 that uses Apache2 as a front end via mod_proxy_ajp   I recently added SSL to our login areas, since doing this we have been experiencing issues whereby the server r...
    Profile Photo
    last modified by baddeley84
  • Jboss throwing Fatal error

    Hi All,   I am trying to run jboss-eap-5.1.0, but i am getting the following error, when i am trying to run it. I tried changing the values of "-Xms1303m -Xmx1303m -XX:MaxPermSize=512m" to different values but...
    Profile Photo
    last modified by sumanthkethe
  • upgrading Jboss server from 4.2.3 to 7.1

    Hi all, I am trying to upgrade jboss server from 4.2.3 to 7.1 , I am facing lots of error.Most of them are not able to find out the jar file in the deployed ear .   I am copying some of the error Please help.. ...
    Profile Photo
    last modified by akmittal
  • Scheduled Bean deployed over a clustered environment

    Guys,   I have a doubt regarding the behaviour of a Scheduled Bean that must be deployed over a clustered environment. 1 - My guess is that it will be deployed over all the instances of the cluster (workers) an...
    Profile Photo
    created by danielcastro
  • JBoss 5.1 startup failed

    Hi,   I am putting error log, this error is occurring every time when i tried to start my JBoss server. Please take a look and let me know appropriate solution for it.   16:31:18,258 INFO  [TomcatDe...
    Profile Photo
    created by anuraggupta.cs
  • How to apply the CVE-2011-1096 fix on JBoss 5.1.0 GA?

    I don't know if I've put this in the right section, but maybe a moderator can move it wherever it is appropriate.   The Description in the Nessus scan report:   The W3C XML Encryption Standard, implemented...
    Profile Photo
    last modified by spiderweb
  • weld exception during deployment

    I'm working on a project that consists of several maven projects. Mine is a liferay portlet that depends several other projects. I'd like to deploy it on a JBoss application server, but when deploying I keep getting t...
    Profile Photo
    created by frozenbubble