2 Replies Latest reply on Jan 18, 2011 4:30 AM by James Strachan

    Fuse Integration Designer - Apache Camel 2.0

    Tomasz Kaczanowski Newbie

      Hello All,


      As far as I can see Fuse Integration Designer supports Apache Camel 1.* but does not include features from 2.0. Are there any plans (or even better: a schedule) on making it compatible with Apache Camel 2.0?


      And more general question - is there any new version of Fuse Integration Designer planned? I couldn't find any roadmap of this very useful project.




      Tomek Kaczanowski