1 Reply Latest reply on Aug 17, 2015 9:07 AM by Greg Jewell

    Java 8 required for Wildfly 10.0.0 deployable, too?

    Manuel Ehrlich Newbie

      Hi,

       

      In the release notes for willdfly 10.0.0.Beta1 it is listed that Java 8+ is required. WildFly 10.0.0.Beta1 Release Notes

       

      Does this only refers to the runtime environment the wildfly is running in or is it mandatory that my application (currently build with Java 7) is compiled against Java 8 as well to be deployable?

       

      Best regards,

      Manuel