0 Replies Latest reply on Feb 11, 2020 7:34 AM by Karthik C

    Jboss7.1.1 to Wildfly 8 or 18 for Java8

    Karthik C Newbie

      Hi All,

      I am planning to upgrade the jboss version from Jboss7.1.1 to Wildfly 8 or above to work with Java 8 version.

      The java EAR application is old and jbioss4.2 version was used and we have made that work in Jboss7.1.1

      But i am facing lot of issues while migrating it to Wildfly version. Kindly share me information to follow or any tips which is missing from site.