2 Replies Latest reply on Apr 21, 2006 6:44 AM by Thomas Diesler

    jbossws/jbossws14 dependency on Tomcat 5.5.16?

    Anil Saldanha Master

      The component-info.xml of both jbossws/jbossws14 define a dependency on Tomcat 5.5.16. Is this intentional or something that can be removed without any issues?

      jboss 4.0.4.GA needs to be upgraded to Tomcat 5.5.17 and to do that the jbossws/jbossws14 xml files need to be updated for the thirdparty download.