2 Replies Latest reply on Jun 19, 2007 9:30 AM by pascal sourisseau

    jBPM 3.2GA in JBoss 4.2GA loader constraints violation

    pascal sourisseau Newbie

      Hi,

      I try to deploy the jbpm-enterprise-3.20GA.ear file to jboss 4.2GA application server...

      I've this error during the deployment :
      java.lang.LinkageError: loader constraints violated when linking javax/el/ExpressionFactory class

      There's el library in server/lib and an other in jbpm distribution ...
      What can i do ?
      - Delete el library in jbpm distribution
      - Delete el library in application server distribution
      - Do a copy ....


      Thx for your help...

      Regards,