3 Replies Latest reply on Jan 22, 2008 9:28 AM by John Walton

    JBoss AS 4.2.2 GA with JMS 1.4.0.SP3 with JDK 1.4.2 client?

    John Walton Newbie

      Can a JDK 1.4.2 JMS client connect to a JBoss AS 4.2.2 GA with JMS 1.4.0.SP3 server?

      I have yet to find a combination of JMS client jars (JMS Client 1.3, 1.4) that work with JDK 1.4.2.

      Help!