9 Replies Latest reply on Jan 17, 2006 3:45 PM by Gavin King

    CVS Seam against which version of JBOSS

    Timo Schnölzer Newbie

      Hi team,

      i have some trouble with the cvs head version of seam. against wich version of JBOSS will it work? Using jboss 4.0.3SP1 is running into ClassDef problems e.g. PersistenceInfo not found.

      When using the download beta1 version of seam it seams to be fine. BUT what about the integration of jbpm what we use in our projects. is it reliable in the beta???

      My question: using seam from cvs, what version of jboss (and related e.g. ejb3) do we have to use?

      Thx

      Timo