8 Replies Latest reply on Dec 14, 2006 5:13 AM by Aneesha Govil

    JBoss Seam version compatibility

    Aneesha Govil Newbie

      Hi,

      In an existing application I am using, J2EE 1.4, JBoss 4.0.3SP1, MyFaces 1.1.4, Tomahawk 1.1.5 (SNAPSHOT), EJB 2.0. I am looking to evaluate Seam for use with some components of the application. Is there a version of Seam that works with these?

      I can just find all resources saying J2EE 1.5 and EJB 3.0.

      Please do tell me!
      Thanks.