1 Reply Latest reply on Mar 29, 2006 2:24 PM by Scott Stark

    JDK 5 reliance

    Mark Little Master

      Is it likely that as the Microcontainer evolves, its reliance on JDK 5 will increase? This isn't an issue of concern BTW: I'm just wondering about the impact on JBossESB and whether it makes sense for us to simply say from the outset in that project that we will only support JDK 5.

      Thanks,

      Mark.