1 2 Previous Next 17 Replies Latest reply on Aug 23, 2007 12:40 PM by Darek Piegat

    Problems with quickstart webservice_bpel

    Darek Piegat Newbie

      Hi
      I am trying to deploy quickstart webservice_bpel but I got the following error:

      2007-08-02 16:22:16,845 ERROR [org.jboss.deployment.scanner.URLDeploymentScanner] Incomplete Deployment listing:
      
      --- MBeans waiting for other MBeans ---
      ObjectName: jboss.esb:deployment=Quickstart_webservice_bpel.esb
       State: FAILED
       Reason: java.lang.RuntimeException: org.jboss.soa.esb.listeners.lifecycle.ManagedLifecycleException: Unexpected exception while instantiating managed instance
       I Depend On:
       jboss.esb:deployment=soap.esb
       jboss.esb:service=SoapUIClientService
       jboss.esb:deployment=smooks.esb
       jboss.esb.quickstart.destination:service=Queue,name=quickstart_webservice_bpel_gw
       jboss.esb.quickstart.destination:service=Queue,name=quickstart_webservice_bpel_esb
       jboss.esb.quickstart.destination:service=Queue,name=quickstart_webservice_bpel_esb_reply
      
      --- MBEANS THAT ARE THE ROOT CAUSE OF THE PROBLEM ---
      ObjectName: jboss.esb:deployment=Quickstart_webservice_bpel.esb
       State: FAILED
       Reason: java.lang.RuntimeException: org.jboss.soa.esb.listeners.lifecycle.ManagedLifecycleException: Unexpected exception while instantiating managed instance
       I Depend On:
       jboss.esb:deployment=soap.esb
       jboss.esb:service=SoapUIClientService
       jboss.esb:deployment=smooks.esb
       jboss.esb.quickstart.destination:service=Queue,name=quickstart_webservice_bpel_gw
       jboss.esb.quickstart.destination:service=Queue,name=quickstart_webservice_bpel_esb
       jboss.esb.quickstart.destination:service=Queue,name=quickstart_webservice_bpel_esb_reply
      


      I have installed (on Windows) all required components according to me in this order:
      1) jboss-4.2.0.GA
      and into messaging server
      2) jboss-messaging-1.3.0.GA: ant -f release-admin.xml
      3) jbossws-native-2.0.0.GA: ant deploy-jboss42 (what for is build.bat ? it doesn?t work)
      4) jbossesb-4.2MR3: ant deploy
      5) jbossesb-4.2MR3: ant deployIntros
      6) webservice_bpel: ant deploy -> ERROR

      Thanks in advance for help
      Darek


        1 2 Previous Next