1 Reply Latest reply on Apr 30, 2010 11:24 AM by Paul Gier

    ejb3 dependency deprecated

    David Carreras Newbie

      Hello,

       

      i tried to add dependency to jboss-ejb3-common (version 1.0.2) in my project and dependency solver gave me some errors because jar were not found in the public repo :

      - apache xerces library 2.0.0

      - trove 2.9.1

       

      I checked the dependency and i found that :

      - apache xerces is linked with : jbossxb (via jboss-kernel), jboss-aop, jboss-metadata

      - trove is linked with : jboss-aop

       

      I know that those two libraries are in the deprecated repo and i will configure my project for that but in your getting started guide you ask for reporting if we see something like this so i do.