5 Replies Latest reply on Nov 3, 2010 11:14 AM by Younes Yahyaoui

    Problem when installing  boxgrinder-build-s3-delivery-plugin

    Younes Yahyaoui Novice

      Hello,

       

      when triying to install boxgrinder-build-s3-delivery-plugin using  gem install boxgrinder-build-s3-delivery-plugin, i become the following error:

       

       

      ERROR:  Error installing boxgrinder-build-s3-delivery-plugin:
              activesupport requires Ruby version >= 1.8.7.
      
      

       

       

      i use the ami-5eee1a37 to work with Boxgrinder in Amazon EC2.

       

      I have done also yum update but the error still exists.

       

      any suggestions please

       

      thanks

       

      younes