3 Replies Latest reply on Apr 18, 2011 4:46 AM by Jean-Frederic Clere

    Use mod_cluster 1.1.x on httpd 2.2.3 on RHEL 5.6

    Tim Peeters Newbie

      Hey community,

       

      At one of my customers we want to leverage the functionalities of mod_cluster 1.1 to setup a JBoss EAP 5.1 cluster. The infrastructure partner of my customer uses virtual machines running RHEL 5.6. Official Red Hat packages only go up to httpd version 2.2.3. Although we know security patches are backported into this release we are not sure whether this RHEL httpd version 2.2.3 is capable of running mod_cluster? The documentation of mod_cluster clearly states that it requires mod_cluster 2.2.8+.

       

      Does somebody have experience with this?

       

      Alternatively we could use a mod_cluster release that already includes httpd or a Enterprise Web Server subscription but we would prefer to stick with the version provided by RHEL that is already running now.