7 Replies Latest reply on Oct 14, 2011 2:22 AM by Jean-Frederic Clere

    mod_cluster on JBoss 5.1.0 and cluster nodes on JBoss 4.2.3

    Harsha K Newbie

      Hi All,

      I have setup my cluster nodes using JBoss 4.2.3.

      And now am trying to setup load balancer on JBoss 5.1.0 and mod_cluster 1.1.3.

      Would it be compatible or should I switch setting up load balancer also to JBoss 4.2.3.

       

      Am a newbie wrt JBoss clustering. If my question sounds stupid .. apologies for the same.

       

      Can some one please help me wrt the confusion I am having.

       

      Thanks..