4 Replies Latest reply on Sep 22, 2009 7:00 PM by Val Sw

    Migrating seam to higher version

    Val Sw Expert

      Hi,


      We are planning to migrate seam from jboss-seam-2.0.2.SP1 to higher version, please provide your valuable inputs for the environment.


      Currently we are using jboss-4.2.3 (which we don't plan to upgrade as of now) with jboss-seam-2.0.2.SP1.


      Which seam version will be the compatible with jboss-4.2.3 - JBoss Seam 2.2 2.2.0.GA or JBoss Seam 2.1 2.1.2.GA.
      It is mentioned that Seam 2.2 examples target JBoss Application Server 5.1 does it mean that it is not compatible with jboss-4.2.3 AS.


      Regards
      Val