2 Replies Latest reply on Jan 26, 2013 3:42 PM by Feriel Flower

    problem with JBPM

    Feriel Flower Newbie

      hey everyone i'm tenderfoot in the environement of JBPM and i don't know which version i choose.i downoald the version jbpm 5.3.0.Final-installer-full.zip but i don't know how to install it , i read the Guide installation but i didn't understand a word.

      should i use the Ant?

      i already have 

      Eclipse Java EE IDE for Web Developers.

      Version: Juno Service Release 1

      and i use:

      jboss-4.2.0.GA

       

      how can i install the runtime environement , and design my process in Eclipse and how can i make the correcte configuration between the serveur , the database

      thanks to helping me