3 Replies Latest reply on Apr 25, 2013 2:25 AM by Wolf-Dieter Fink

    Compatability of JBoss 5.1

    Swathi K Newbie

      Hi Team,

      As I am new with JBoss, Could you please guide me on the compatability & installation process?

      One server

      OS - Window Server 2008 R2

      Java 1.6.0

       

      second Server

      OS - RHEL 5.4

      Java 1.6.0

       

      Query:

      > Whether JBoss 5.0.1 is compatabile with Windows Server2008 R2?

      > Which OS will be better to install & use JBoss 5.0.1?

       

      Thanks in Advance.

      Swathi.