3 Replies Latest reply on Jul 18, 2013 8:52 PM by dpilling

    Is jbossesb compatible with wildfly?

    dpilling Newbie

      Hello,

       

      I've been trying to set up an installation with wildFly, jbossesb and riftsaw. I have not used JBOSS before.

      My major interest is in getting the BPEL working but I'd like to get the ESB up there as well.

       

      However, when I try install jbossesb-4.12 into Wildfly-8.0.0.0.Alpha2 I get the error message:

      BUILD FAILED
      /opt/wildfly/jbossesb-4.12/install/build.xml:590: /opt/wildfly/wildfly-8.0.0.Alpha2/server/default/lib not found.

       

      Is Wildfly compatible with jbossesb and riftsaw?

       

      Regards,

      Michael