1 Reply Latest reply on Sep 30, 2013 9:56 PM by Ramesh Reddy

    Accessing Teiid using ODBC Driver from Solaris 8.0 ?

    Masilamani Subramanyam Newbie

      Hello,

       

      Has anyone successfully accessed Teiid using ODBC Driver from Solaris 8.0 ?   Looks like there is only ODBC driver for Solaris 9 and Solaris 10 but not for Solaris 8.   We tried with both Solaris 9 and Solaris 10 ODBC driver but it's not working.

       

      Thanks, Mani

        • 1. Re: Accessing Teiid using ODBC Driver from Solaris 8.0 ?
          Ramesh Reddy Master

          Mani,

           

          Teiid does not supply any ODBC drivers in the community, the users usually download from postgresql odbc community site. Redhat with the product version Teiid (EDS), does only support Solaris 9 and Solaris 10 versions. i believe it only supports on 64 bit drivers too. The drivers are version specific because they depend upon the shared odbc libraries of that platform and a specific version. so I do not using Solaris 9 or 10 on Solaris 8 will not work. Best option may be, if you have access to the c++ compiler on Solaris 8, grab the compatible source code and build the driver.

           

          Ramesh..