6 Replies Latest reply on Dec 9, 2014 6:11 AM by sadegh jafarian

    Cassandra Driver

    Ivan Chan Apprentice

      The current cassandra driver is 2.0.0.rc3 and API has been changed in this new driver.  However, Teiid is using Cassandra driver 1.0.4.  Do you guys have any plans to upgrade the latest cassandra driver in Teiid 8.7?

       

      Thanks,

       

      - Ivan