2 Replies Latest reply on May 6, 2014 10:42 AM by Gerry Matte

    What is the JDBC version of JBoss-EAP-6.2.0?

    Charltont Yang Newbie

      I am using "mysql-connector-java-5.1.30-bin.jar".

      The server log says:

       

      JBAS010404: deploy inconsistent JDBC driver class com.mysql.jdbc.Driver (version 5.1)

      JBAS010404: deploys inconsistent JDBC driver class com.mysql.fabric.jdbc.FabricMySQLDriver (version 5.1)

       

      So which version of MySQL JBDC is consistent with JBoss-eap-6.2.0?