10 Replies Latest reply on Oct 22, 2007 12:32 PM by Dave Stanley

    Eclipse Europe, Fuse Tooling 1.3.5

    Eric Euerlings Newbie

      Here's the plot: I've taken a complete new installation of Eclipse. I've installed the SOA Tools 0.7 and installed the Iona Fuse 1.3.5 tooling.

      This causes the following error after startup: An internal error occurred during: "Workbench early startup". Not implemented .

      Futhermore the Plugin Iona Fuse Service Framework Tools shows the following in it's status: Plug-in "org.apache.cxf" version "2.0.2.2" referenced by this feature is missing.

       

      Any idea?

       

      Edited by: eeuerlings on Oct 3, 2007 6:57 AM

      It's also happening on Windows