2 Replies Latest reply on Aug 27, 2015 11:07 AM by TARUN BANSAL

    Is SwitchYard 1.1 compatible with EAP 6.2.4/6.3??

    TARUN BANSAL Newbie

      Hi,

       

      We have done some ground work(pilot) for our application using SwitchYard 1.1 and EAP 6.1+. Now we want move our code to managed environment and need to choose from

       

      EAP-6.2.3 or EAP- 6.3 because we have a vendor code which supports only these Jboss versions.

       

      Do we need to update the SwitchYard version also if we migrate to higher JBoss EAP version?

       

      Thanks in advance!!