4 Replies Latest reply on Jan 31, 2016 7:42 PM by Steven Hawkins

    Artifacts could not be resolved: org.jboss.teiid.connectors.google:gdata-spreads heet:jar:3.0, org.jboss.teiid.connectors.google:gdata-core:jar:1.0: Could not find artifact org.jboss.teiid.connectors.google:gdata-spreadsheet:jar:3.0 in jboss

    Gary Gregory Newbie

      I checked out Branch_teiid-parent-8.13.0.Final.

       

      When I run "mvn dependency:tree -U -P jboss" I get:

       

      [ERROR] Failed to execute goal on project google-api: Could not resolve dependencies for project org.jboss.teiid.connectors:google-api:bundle:8.13.0.Final: The following artifacts could not be resolved: org.jboss.teiid.connectors.google:gdata-spreads

      heet:jar:3.0, org.jboss.teiid.connectors.google:gdata-core:jar:1.0: Could not find artifact org.jboss.teiid.connectors.google:gdata-spreadsheet:jar:3.0 in jboss (https://repository.jboss.org/nexus/content/groups/public/) -> [Help 1]

       

      I have a profile "jboss" in settings.xml that add the repo https://repository.jboss.org/nexus/content/groups/public/

       

      Thoughts?