4 Replies Latest reply on Jul 8, 2016 1:36 AM by Rüdiger zu Dohna

    Jackson module version

    Ariel Carrera Newbie

      Hi, I am testing wildfly 10.0.0.Final and I have a question that maybe someone here can have the answer...

       

      Why is included the jackson version 2.5.4  in the Wildfly 10.0.0.Final?

       

      I see that the last included version of Hibernate is 5.0.7 and to use the famous Jackson Hibernate5Module with it, version 2.6 or greater of jackson is needed.

       

      Is it possible to open an issue to update this dependency in future versions? It can be good to avoid install manually all the jackson modules needed.