3 Replies Latest reply on Mar 15, 2016 10:03 AM by Tomaz Cerar

    JBOSS Support

    SHAIK ISMAIL Newbie

      Dear All,

          We are using JBOSS 7.11 to run enterprise mission critical application.

          From downloads url http://www.jboss.org/jbossas/downloads we realize the version is no more supported and contains security vulnerabilities.

          Using this, the security team has asked us to decommission the existing application and migrate to Commercial version of JBOSS.

          Request to please let us know what are the options available to deal with the above issue since we want to run the application as is on JBOSS 7.1.1

          but are unable to find justification.

          Appreciate your support and cooperation.

      Regards,

      Ismail