4 Replies Latest reply on Jun 23, 2016 5:01 AM by Mert Caliskan

    weld-osgi-bundle 3.0.0.Alpha16 is not compatible with cdi-api 2.0-EDR1 in osgi-wise

    Mert Caliskan Newbie

      osgi-bundle imports package javax.enterprise.inject.spi.builder but this package does not exist in cdi-api 2.0.-EDR1 but  it exists in the previous version 2.0.Alpha4