0 Replies Latest reply on Aug 22, 2016 10:00 AM by Cheng Fang

    WildFly 10.1 is now available (which upgrades jberet-core to 1.2.1.Final)

    Cheng Fang Master

      See WildFly announcement:

      WildFly 10.1 is now available!

       

      In WildFly 10.1, JBeret is upgraded from 1.2.0.Final to 1.2.1.Final, to fix a couple of bugs based on community input.  More details please see

      • [WFLY-6757] - Upgrade JBeret from 1.2.0.Final to 1.2.1.FInal

       

      If you are using previous versions, I'd encourage you to try WildFly 10.1 and JBeret 1.2.1 and upgrade.  Any comments and feedback, please let us know.