4 Replies Latest reply on Apr 22, 2010 8:35 AM by Kiran Kumar

    JBoss4.0.1(SP1) will support for Red Hat Linux 5.4 & Windows

    Kiran Kumar Newbie

      At present we are using red hat linux 4 OS in production.
      Planning to migrate it to Redhat Linux 5.4 version. Would like to know that whether JBoss4.0.1(SP1) will support for Redhat Linux 5.4 version OS or not.

      Along with this i would like to know JBoss4.0.1(SP1) will support for Windows 7 or not.

      Its very urgent clarification which i require.

      Thanks,
      Kiran