2 Replies Latest reply on Mar 23, 2017 2:10 PM by Steven Hawkins

    Change of minimal JDK requirement?

    damien_b Newbie

      I see that in the global POM (master branch), the project is marked as Java 1.7, but the project can't be compiled (and I presume can't be run either) without Java 1.8 (at least teiid-api and teiid-engine use Java 8 specific features). Should the POM be updated or is it not OK to use Java 8 constructs?