1 Reply Latest reply on Dec 7, 2017 5:22 AM by Ramesh Reddy

    Designer version 11.1 questions

    Omar Khan Novice

      Hi,

      With the latest version of Designer 11.1, when I create a new VDB I get an error listed for the VDB:

       

      This VDB was created in a newer version of Designer hence may contain properties that are not compatible with this version.

       

      This is from a fresh install of Eclipse Oxygen and Teiid Designer tools from the update site.

       

      +

       

      I think I may already know the answer to this but would like to re-confirm when connecting to Teiid 10, I get:

      A parser for teiid instance version 10 is not available

       

      I believe this is expected? Until the next release of Designer.


      The above stated can I still deploy from Designer 11.1 to Teiid 10 or do I need to go with 9.3.5 for vdb? I don't get the parser error when targeting 9.3.5.

      I believe it was already answered here:

      Teiid Designer 11.1 and Teiid 9.3

       

      Omar

        • 1. Re: Designer version 11.1 questions
          Ramesh Reddy Master

          Yes you can use Teiid 10. The issue only arises when you use any language features introduced in Teiid 10 and used the VDB that is less than 10.

           

          IMO this is verbose as if you used the any such features the designer should have failed to resolve, so in effect it should be telling what is least version of the Teiid to use before it fails unless I understand this warning wrong.