1 Reply Latest reply on Mar 19, 2018 10:00 AM by Ramesh Reddy

    Teiid designer 11 with JBDS

    parrotola Novice

      Hi,

      I have some issues with Teiid designer. Must I use Teiid designer 11 (with JBDM) with Teiid 9.0 and earlier?

      If I use JBDM 11.2.0, I have to use this version of Teiid?

       

      9.0 Downloads · Teiid

       

      Thank you for all.

       

      Best regards.

       

      Francesco