4 Replies Latest reply on Apr 27, 2018 12:41 AM by rajanarendra E

    Want to upgrade teiid dependency spring framwork to latest 5.0.2 due to vulnerabilities

    rajanarendra E Newbie

      We are using teiid 9.0.1 as part of out product. due to some security vulnerabilities with dependent spring framework, we upgraded to nearest spring framework upgrade(3.2.16).

      Again, there are new vulnerabilities in spring 3.2.16 Release. we want to upgrade spring framework to 5.0.2.

      spring modules we are planning to upgrade are spring-aop and spring-core.

       

      Please suggest do we expect any side effects with these upgrades.