2 Replies Latest reply on Aug 1, 2018 10:07 AM by Till Essers

    Why is weld-se 2.4.0.Final not available through Maven Repository anymore?

    Till Essers Newbie

      Hi there,

       

      we can't build our product anymore due to weld-core-parent missing in the right version. "Could not find artifact org.jboss.weld:weld-core-parent:pom:2.4.0.Final"

      We tried to bump up the version to 2.4.7.Final but with this our cdi-unit tests failed due to a missing Method. Bumping up the cdi-unit version from 3.14 to 4.0.2 just gives us the next errors of ambigous producers...
      The product is well tested and we would like to maintain it as is for now and we are wondering why the 2.4.0.Final version is broken in the Repo.

       

      Thanks